CONTÁCTANOS

¿Necesitas ayuda? Disponemos de la información que necesitas.

Base de conocimientos aero-right Autorespuestas Consejos y sugerencias aero-right Necesito editar una imagen en mi Mac. Qué debo hacer?

Necesito editar una imagen en mi Mac. Qué debo hacer?

Autorespuestas Consejos y sugerencias Actualizado en julio 25, 2011
Le recomendamos que utilice una Prevista de el software de Apple cuando se trata de las necesidades básicas de edición de imágenes. Aquí hay algunas directrices que le ayudarán con esto:

Para acceder a Vista Previa, abra la carpeta Aplicaciones y después haga doble clic en Vista previa.

Desde el menú, haga clic en Archivo> Abrir y localice su imagen. Una vez que su imagen se abre, siga estos pasos para las opciones de edición diferentes:

Para recortar una imagen:

  1. Haga clic y arrastre el cursor para seleccionar el área que desea recortar. Usted puede hacer ajustes a la selección mediante la utilización de los puntos clave del esquema (que se muestra como círculos grises).
  2. Haga clic en Herramientas> Recorte para realizar la acción o usted puede tomar ventaja de las teclas de comando. Si usted sostiene comando + K después de hacer el esquema en el área que se recorta, se llevará a cabo la función para usted con más rapidez de la que está utilizando en la barra de herramientas del menú.
Para cambiar el tamaño de una imagen:
  1. Haga clic en Herramientas> Ajustar tamaño
  2. En esta ventana se puede ajustar el ancho y el largo de su imagen, así como la resolución. El tamaño máximo que permite Benchmark Email es de 640 píxeles y el tamaño total de una imagen individual es de 500 KB, aunque el tamaño recomendado es de 200 KB. La resolución recomendada es de 72.
  3. Es útil asegurarse de que la "escala parcial" está seleccionada, ya que esto ayudará a mantener la calidad de la apariencia.
Para girar una imagen:
  1. Haga clic en Herramientas seguido ya sea para girar a la izquierda o Girar a la derecha.
  2. Como acceso directo, puede utilizar la función de tecla de comando. Mantenga presionada la tecla Comando + L (izquierda) o + R (derecha).
Para voltear una imagen:
  1. Haga clic en Herramientas seguido ya sea por Voltear horizontalmente o Voltear Verticalmente.
Después de haber completado todas sus ediciones, seleccione Archivo> Guardar Como desde el formato de cuadro de lista desplegable. Seleccione JPEG para las fotografías, PNG para imágenes que contienen gráficos y fotografías o gráficos y texto o GIF para imágenes que contienen sólo gráficos y texto.

 

¿Te ha resultado útil esta información?
1 7

¿No encuentras lo que buscas?

Crea un ticket

Ver el historial de tickets